I can't start apache2 with error "Job for apache2.service failed because the control process exited with error code. See "systemctl status apache2.service" and "journalctl -xe" for details."
So, when i check "systemctl status apache2.service"
I check : apache2ctl configtest
have error : "mkdir: cannot create directory '/var/run/apache2': Permission denied chown: changing ownership of '/var/lock/apache2.G6bcI3GyMQ': Operation not permitted " Please help me