I'm learning how to test in PHPUnit and I'm wondering I want to know if there is a "best practice" when it comes to naming PHPUnit test methods. Should they just be named the same as the method being tested? For example should this method
getView()
be named
testGetView()
or should the name be more descriptive?