I'm experiencing an issue with running AppFabric cache 1.1 on my Windows 8.1 development machine. The following error occurs when I do Start-CacheCluster in PowerShell:
Start-CacheCluster : Error occurred while performing the operation :
ErrorCode<ERRCAdmin025>:SubStatus<ES0001>:Time-out occurred in starting the
cluster.
At line:1 char:1
+ Start-CacheCluster
+ ~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (:) [Start-CacheCluster], DataCach
eException
+ FullyQualifiedErrorId : ERRCAdmin025,Microsoft.ApplicationServer.Caching
.Commands.StartCacheClusterCommand
Additional information:
- My machine is joined to a domain, however I am logged in as a local user instead of a domain user.
- AppFabric Caching Service is using the Network Service account.
- I am using PowerShell as an administrator.
- I have disabled my firewall completely.
- I have the Remote Desktop Services service running.
- I have configured AppFabric to use SQL Server AppFabric Caching Service Configuration Store Provider
There must be something simple here that I'm missing.
Any assistance is appreciated.