I have uploaded drupal on a remote server, and the created a database,user there. Then when I run install script on server. I get this error :
Failed to connect to your database server. The server reports the following message: SQLSTATE[28000] [1045] Access denied for user 'a3706350_pasek1'@'localhost' (using password: YES).
I simply created a new php file and named it settings.php and copied all the contents of default.settings.php to settings.php.
I tried writing this part on my own and then running the script and I got another error.
$databases = array (
'default' => array(
'default' => array (
'database' => 'name of database uploaded on remote server',
'username' => 'root',
'password' => 'root',
'host' => 'localhost',
'port' => '',
'driver' => 'mysql',
'prefix' => '',
),
),
);
I already had it when I run the install.php on my localhost. Can you tell me what I should do? I googled the error but I couldn't find a solution. I also changed settings.php's permissions to 666 before running install.php. Thanks.