I have searched all day for an answer to this. I issue this directive in httpd.conf:
CustomLog "|bin/rotatelogs logs/access_log.%Y-%m-%d 86400" common
This worked in 2.2. common is defined earlier in the file.
I keep getting this error when trying to start the service:
AH00104: unable to start piped log program 'bin/rotatelogs logs/access_log.%Y-%m-%d 86400': The parameter is incorrect.
Any help will be most appreciated! Thank you!