4
votes

I am using the Static Maps Api to display a static image map. I have 15-20 of these listed in one page and after a few minutes while I was testing I am now getting the following javascript error :

"Failed to load resource: the server responded with a status of 403 (Forbidden)"

I have made sure I have added the correct API Key and also have provided the correct referrers for the key.

Any suggestions how this can be fixed ?

Thanks.

1
I have the same issue. I've regenerated the key, I can't fathom it at all. And I have it working on other domains, it's just this domain where I have the issue. - Eoin

1 Answers

0
votes

If a user exceeds these limits, the server will return an HTTP 403 status and display the below image to indicate that the quota has been exceeded

image